CFML Compatibility

Railo tries to adhere the CFML standard as good as possible, Still there are some differences like missing tags and functions or a slightly different behavior. This page and the ones below should describe the incompatibilities.

If you find any additional incompatibilities please let us know.

Language incompatibilities
  • Railo 4.0.x is intended to be compatible with Adobe® ColdFusion®  10.x.
  • Railo 3.3.x is intended to be compatible with Adobe® ColdFusion® 9.x.
  • Railo 3.1.x was intended to be compatible with Adobe® ColdFusion® 8.0.
CFML TAGS
CFML Functions
Miscellaneous incompatibilities